Jump to content

System Maintenance Coming


Dallas

Recommended Posts

  • Administrators
Dallas

In the next day or two I am going to have to run a major system update to Fotozones that will require a bit of downtime as I also have to update the theme. I have put off the 2021 dormant member removal until after this update. 

 

Hopefully all will go well, unlike the last time... :) 

  • Like 2
Link to comment
Share on other sites

  • 4 weeks later...
  • Administrators

With everything that happened this month I clean forgot about the planned upgrade. Happy to report that I have now just done this and from my end it appears to have gone smoothly. I can't see anything obviously broken. 

 

If you are experiencing anything untowards with the software please report it to me. It's important to include any errors and screenshots as this will help me troubleshoot. 

 

 

Link to comment
Share on other sites

Anthony

I have just received a notification that I have been awarded a One Year In badge. This appears to be some sort of an error.

Link to comment
Share on other sites

  • Administrators
39 minutes ago, Anthony said:

I have just received a notification that I have been awarded a One Year In badge. This appears to be some sort of an error.

 

Thanks Anthony. I think the upgrade has brought a new ranking system which is obviously incorrect. It's calling everybody Newbies. I was asked to either use the new system or retain the older one during the "upgrade". I guess I should have stuck with the old one. 

 

I'll try and fix this but unfortunately I am now experiencing some serious issues with my macOS Catalina software, so I have to fix that first. It never ends... :( 

Link to comment
Share on other sites

Anthony
6 minutes ago, Dallas said:

 

Thanks Anthony. I think the upgrade has brought a new ranking system which is obviously incorrect. It's calling everybody Newbies. I was asked to either use the new system or retain the older one during the "upgrade". I guess I should have stuck with the old one. 

 

I'll try and fix this but unfortunately I am now experiencing some serious issues with my macOS Catalina software, so I have to fix that first. It never ends... :( 

 

Thanks, Dallas, it is not something that concerns me, I just thought you should know.

Link to comment
Share on other sites

  • Administrators
1 minute ago, Anthony said:

 

Thanks, Dallas, it is not something that concerns me, I just thought you should know.

 

I definitely need to know, thanks Anthony. I have just tried re-running a bulk email to the 330 people who are about to lose their accounts due to dormancy and it stalled too. I think my new favourite group of people to rag on are software developers... 

Link to comment
Share on other sites

  • Administrators

I've had a look at the new ranking / badge system and it looks quite complex. It awards badges and titles for all kinds of things. I think for now I will just leave it as is and hopefully when I find the time I can customise it. Here's a screen grab of the default settings (not that it will mean much to most!)

 

Screenshot 2021-07-31 at 15.24.14.jpg

  • Like 1
Link to comment
Share on other sites

  • Administrators

The new release is asking for push notifications to be enabled which apparently allows your browser to notify you of FZ activity you are following even when you aren't browsing the site. Alas it doesn't seem to be supported on Safari and my main browser Brave. Has anybody been able to see if this works using another browser? I'll give Opera a try next (I never use Chrome). 

Link to comment
Share on other sites

waltonksm

Yes, I just got awarded Rank 1, a one year badge, and a one month badge. I forgot I have been here since December, 2008 (so it says.)

 

I hope things are continuing to improve for you, Dallas.

  • Like 1
Link to comment
Share on other sites

waltonksm

And now I just received the "posting machine badge"

Link to comment
Share on other sites

  • Administrators
1 hour ago, waltonksm said:

I hope things are continuing to improve for you, Dallas

 

Thanks Walton. Things are better, but we receive not so gentle reminders of what happened every now and then, like on Friday when we tried to buy take away MacDonalds. Closed because of the looting, as was the grocery store next to it. Some items are in short supply too. :( 

Link to comment
Share on other sites

waltonksm

Yes, between our usual short memories and very short term concern; and extensive coverage of the Olympics, I expected reduced coverage of problems in SA. Maybe more coverage again after the olympics?  I hope so. I would hate to see everyone just forgetting about your country. Before I got so old I often thought about visiting there. You have so many things to offer.

 

I hope things continue to be peaceful.

  • Like 1
Link to comment
Share on other sites

Hugh_3170

I don't know if it is just me, but under the old software, unread postings were in bold print.  Today after the new software change they were in unbolded print - about half a dozen of them.  Otherwise everything seems OK at my end.

Link to comment
Share on other sites

crowecg

Things have been very sluggish after the update.  Initially buttons weren't appearing, but after logging out and back in again, that has improved.  However, still taking several seconds for a page to load and become responsive.  If I don't wait for the page to fully load, things like this reply box don't function. 

Link to comment
Share on other sites

  • Administrators
1 hour ago, Hugh_3170 said:

I don't know if it is just me, but under the old software, unread postings were in bold print.  Today after the new software change they were in unbolded print - about half a dozen of them.  Otherwise everything seems OK at my end.

 

I have noticed that on the home page too. Very annoying. I think I may need to redesign that block. I will get to it hopefully by the weekend. 

 

38 minutes ago, crowecg said:

Things have been very sluggish after the update.  Initially buttons weren't appearing, but after logging out and back in again, that has improved.  However, still taking several seconds for a page to load and become responsive.  If I don't wait for the page to fully load, things like this reply box don't function. 

 

Chris, I noticed an improvement in speed to load on my side, but thanks for pointing it out. I think the best thing to do is to remove the cookies from FZ after logging out and then try logging in again. It might need a new session cookie. 

Link to comment
Share on other sites

crowecg
On 02/08/2021 at 22:09, Dallas said:

Chris, I noticed an improvement in speed to load on my side, but thanks for pointing it out. I think the best thing to do is to remove the cookies from FZ after logging out and then try logging in again. It might need a new session cookie. 

 

A few cycles of logging out, deleting cookies, etc have improved things a bit, but I'm still finding things a bit sluggish and pages not behaving properly until fully loaded.  Maybe there is some issues with traffic between Australia and your servers - I'll try a few different times of day to see if there is a difference.

  • Confused 1
Link to comment
Share on other sites

  • Administrators

These software developers are always trying their best to trip up their customers. I haven't noticed any performance issues on my side, but as you say there could be a DNS issue causing that. 

Link to comment
Share on other sites

I think I’ve worked out why things are sluggish - a subsea cable off Perth was damaged at just the same time as you did the software update.  I was starting to suspect something like that as performance wasn’t too bad early in the morning but got worse latter in the day, which would coincide with South East Asia and India starting their day.

 

Nothing wrong at your end - all just a big coincidence.

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...
  • Administrators

I have turned off the stupid "rank" system that the developers at Invision kindly overwrote the old one with. I don't think we need that kind of thing here, but if other members disagree let's hear the case for getting them back. 

 

Also, just on the bold type issue for unread posts, those same developers are arguing that it was removed 2 versions ago. I have called BS on that but they are unrelenting, saying that it is currently impossible to bring them back. Eejits. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By visiting this website you are agreeing to our Terms of Use, Privacy Policy & Guidelines.