Jump to content




The above adverts really do help Fotozones. Please click on them if they are relevant to you. Not seeing them? Just exclude Fotozones from your ad blocker. Thanks!


Photo
- - - - -

Processing X-Pro1 & X-E1 files - solved


  • Please log in to reply
25 replies to this topic

#21 Alan7140

Alan7140

    Advanced Member

  • Life Member
  • 5,623 posts
  • LocationTasmania, Australia
  • Edit my pics?:Ask Me

Posted 31 January 2013 - 22:26

Daniel, as it is now officially open source, it is legal to share a serial number in the interim until they release the final version, I guess:

(<edit> removed as it came up as invalid.)

Just choose the manual activation options rather than the online one. This worked for me. Let me know if it doesn't and I'll try to find the source I got these from again to see if there's another alternative.

Using the LZ raw demosaic in basic linear mode, saving to tiff and processing the tiffs in ACR is now my preferred method of processing the Fuji raw files. Aside from the slight delay in selecting the raw files and applying the "Style" that I have saved to convert and save them all to tiff in LZ, processing is just as quick as with normal raw files in ACR. If space is a problem, you can delete the unused tiffs afterwards if you save the xmp files that ACR generates to a separate folder beforehand. It's straightforward enough to redo them if need be by simply redoing the LZ base process and directing the saved tiffs into the folder with the previous xmp files, which should then re-associate with the regenerated tiffs and apply your previous corrections.

Edited by Fred Nirque, 01 February 2013 - 06:00 .


#22 aerobat

aerobat

    Advanced Member

  • Life Member
  • 550 posts
  • LocationSwitzerland

Posted 01 February 2013 - 05:22

Hi Fred,

Thanks for the help. It says the serial number (Installation ID) isn't valid. I've uninstalled and reinstalled it but no change.

Regards, Daniel

#23 Alan7140

Alan7140

    Advanced Member

  • Life Member
  • 5,623 posts
  • LocationTasmania, Australia
  • Edit my pics?:Ask Me

Posted 01 February 2013 - 06:27

Pity, it worked for my copy. I forget the procedure I went through - maybe it had something to do with identifying the actual computer as well, but I can't find the site I got this from at the moment. I use Windows7, by the way, so if you use Mac that could be the problem as well.

There is another workaround reported on the site which involves deleting the license folder from the program files folder or application data folder - the program apparently then resets the trial period to 30 days again. I can't find the instructions now to do this either, though I did read it before on the site.

#24 Alan7140

Alan7140

    Advanced Member

  • Life Member
  • 5,623 posts
  • LocationTasmania, Australia
  • Edit my pics?:Ask Me

Posted 01 February 2013 - 06:32

I just went looking and found the LightZone License folder in the Users>App Data folder (or whatever the Mac equivalent is) with one file labeled just: ESLF3

If a search finds that file somewhere try moving it elsewhere or backing it up and deleting it and see what happens when you try to launch LZ again after a reboot.

#25 aerobat

aerobat

    Advanced Member

  • Life Member
  • 550 posts
  • LocationSwitzerland

Posted 01 February 2013 - 20:33

Hi Fred,

I've got a Windows 7 machine and it worked after deleting said ESLF3 file. The timestamp of the file was exactly the time when the trial period expired: today 13:45.
Thanks a lot Fred. This gives me some time until the official licensing is available.

Regards, Daniel

Edited by aerobat, 01 February 2013 - 20:33 .


#26 Alan7140

Alan7140

    Advanced Member

  • Life Member
  • 5,623 posts
  • LocationTasmania, Australia
  • Edit my pics?:Ask Me

Posted 02 February 2013 - 00:22

Glad that worked.

It seems they've removed all comment on the site regarding licensing work-arounds, which seems odd given that they also announced on the site that the program is now open source. I think the site I got the activation procedure from was linked there as well, and that's gone, too. Lucky I read it all beforehand, though my memory isn't the best when it comes to fine detail these days.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users





The above adverts really do help Fotozones. Please click on them if they are relevant to you. Not seeing them? Just exclude Fotozones from your ad blocker. Thanks!


An appeal to all Fotozones visitors: please help me to keep this site going by starting your gear purchases using any one of the affiliate links shown below:

Amazon.com | Amazon.co.uk | Amazon.de | Adorama.com | thinkTank Photo | DigitalRev.com | OWC | B&H or Donate via PayPal

Starting your shopping here doesn't cost you anything more, but by using the links above (or any others found on the site) you are advising the affiliate that you support this website. This results in a small commission that helps with the running costs. If your preferred outlet isn't among those listed above you can also support the site by making a donation of any amount via PayPal (no PayPal account required). Any donation will be most appreciated.