Jump to content


Receive a FREE CAMERA BAG from Think Tank Photo

Photo
- - - - -

NG Website isn't loading


  • Please log in to reply
42 replies to this topic

#21 Fons Baerken

Fons Baerken

    Advanced Member

  • POTW Committee
  • 8,530 posts
  • LocationNederland
  • Edit my pics?:Ask Me

Posted 14 June 2012 - 14:23

Microsoft Windows [versie 6.1.7601]
Copyright © 2009 Microsoft Corporation. Alle rechten voorbehouden.

C:\>tracert nikongear.com

Traceren van de route naar nikongear.com [174.133.219.162]
via maximaal 30 hops:

1 <1 ms <1 ms <1 ms my.router [192.168.1.2]
2 1 ms 1 ms 1 ms 192.168.2.1
3 7 ms 9 ms 6 ms 10.242.212.1
4 8 ms 7 ms 12 ms ht-rc0001-cr101-irb-201.core.as9143.net [213.51.
152.193]
5 11 ms 11 ms 11 ms asd-lc0006-cr101-ae4-0.core.as9143.net [213.51.1
58.150]
6 10 ms 9 ms 9 ms bbr01.eq01.ams01.networklayer.com [195.69.146.82
]
7 11 ms 9 ms 12 ms ae7.bbr02.eq01.ams02.networklayer.com [50.97.18.
213]
8 16 ms 25 ms 16 ms ae0.bbr02.tg01.lon01.networklayer.com [50.97.18.
210]
9 15 ms 15 ms 15 ms ae7.bbr01.tg01.lon01.networklayer.com [50.97.18.
206]
10 84 ms 83 ms 83 ms ae1.bbr02.tl01.nyc01.networklayer.com [50.97.18.
204]
11 * 104 ms 106 ms ae1.bbr01.eq01.chi01.networklayer.com [173.192.1
8.132]
12 130 ms 131 ms 136 ms ae20.bbr01.eq01.dal03.networklayer.com [173.192.
18.136]
13 136 ms 135 ms 135 ms ae0.bbr01.sr02.hou02.networklayer.com [173.192.1
8.219]
14 137 ms 137 ms 138 ms po31.dsr02.hstntx2.networklayer.com [173.192.18.
235]
15 132 ms 131 ms 131 ms po2.car08.hstntx2.networklayer.com [74.55.252.12
2]
16 137 ms 137 ms 137 ms nikongear.com [174.133.219.162]

De trace is voltooid.

main computer running windows 7

#22 Dallas

Dallas

    Fotozones Owner

  • Administrators
  • 17,756 posts
  • LocationDurban, South Africa
  • Edit my pics?:Yes

Posted 14 June 2012 - 14:40

Thanks for all the traceroutes guys. The information is being sent to the data centre in Houston and hopefully a solution to the problem will be had soon.

Win a thinkTank Retrospective 30 camera bag just by making a post to Fotozones this week! 

 

Please support Fotozones by purchasing your gear from our website advertisers wherever possible. 


#23 Akira

Akira

    Homo jezoensis

  • Life Member
  • 4,779 posts
  • LocationTokyo
  • Edit my pics?:Yes

Posted 14 June 2012 - 15:02

Accessing from Japan, Win7 64bit, IE9. The response has been very slow since last night. Here is the result of tracert:

Microsoft Windows [Version 6.1.7601]
Copyright © 2009 Microsoft Corporation. All rights reserved.
C:\Users\Akira Sakamoto>tracert nikongear.com
nikongear.com [174.133.219.162] へのルートをトレースしています
経由するホップ数は最大 30 です:
1 <1 ms <1 ms <1 ms web.setup [192.168.0.1]
2 85 ms 79 ms 84 ms 119.107.194.1
3 107 ms 84 ms 84 ms 172.27.69.44
4 87 ms 84 ms 89 ms 119.107.195.129
5 98 ms 89 ms 129 ms e0109-119-107-210-6.uqwimax.jp [119.107.210.6]
6 92 ms 84 ms 79 ms 118.155.201.9
7 88 ms 88 ms 84 ms tamjbb202.kddnet.ad.jp [124.215.195.141]
8 91 ms 84 ms 89 ms tm4BBAC02.bb.kddi.ne.jp [118.152.253.169]
9 92 ms 89 ms 84 ms otejbb204.kddnet.ad.jp [118.152.253.165]
10 242 ms 184 ms 294 ms pajbb002.kddnet.ad.jp [203.181.100.210]
11 187 ms 194 ms 199 ms ix-pa8.kddnet.ad.jp [111.87.3.30]
12 188 ms 189 ms 189 ms sjc20.tbone.rr.com [198.32.176.83]
13 263 ms 183 ms 184 ms ae-1-0.cr0.sjc30.tbone.rr.com [66.109.6.138]
14 202 ms 239 ms 199 ms ae-1-0.pr0.sjc10.tbone.rr.com [66.109.6.137]
15 182 ms 189 ms 184 ms 66.109.11.38
16 197 ms 194 ms 199 ms ae7.bbr02.eq01.sjc02.networklayer.com [173.192.1
8.165]
17 217 ms 214 ms 194 ms ae0.bbr02.cs01.lax01.networklayer.com [173.192.1
8.151]
18 206 ms 204 ms 194 ms ae7.bbr01.cs01.lax01.networklayer.com [173.192.1
8.166]
19 231 ms 229 ms 239 ms ae19.bbr01.eq01.dal03.networklayer.com [173.192.
18.140]
20 236 ms 229 ms 239 ms ae0.bbr01.sr02.hou02.networklayer.com [173.192.1
8.219]
21 241 ms 235 ms 237 ms po31.dsr01.hstntx2.networklayer.com [173.192.18.
233]
22 280 ms 264 ms 239 ms po1.car08.hstntx2.networklayer.com [74.55.252.90
]
23 286 ms 304 ms 239 ms capricorn.webserversystems.com [174.133.219.162]
"The eye is blind if the mind is absent." - Confucius

http://www.flickr.co...tos/akiraphoto/

#24 danishmishra

danishmishra

    Advanced Member

  • Life Member
  • 219 posts
  • LocationBath, Somerset
  • Edit my pics?:Ask Me

Posted 14 June 2012 - 15:07

I am having the same problem as Bjorn had with his trace route. It just says 'Request timed out'!

By the way, website is working absolutely fine on my Galaxy S II. No problem there.

Edit: Running Opera 11, Windows 7 x64

Posted Image

Edited by danishmishra, 14 June 2012 - 15:09 .

Danish Mishra

#25 Dallas

Dallas

    Fotozones Owner

  • Administrators
  • 17,756 posts
  • LocationDurban, South Africa
  • Edit my pics?:Yes

Posted 14 June 2012 - 15:30

Feedback from the server management is that this is an issue that is affecting several servers in their fleet and they are working with the data centre engineers to rectify it ASAP.

Apologies once again.

Win a thinkTank Retrospective 30 camera bag just by making a post to Fotozones this week! 

 

Please support Fotozones by purchasing your gear from our website advertisers wherever possible. 


#26 Dallas

Dallas

    Fotozones Owner

  • Administrators
  • 17,756 posts
  • LocationDurban, South Africa
  • Edit my pics?:Yes

Posted 14 June 2012 - 16:20

Data centre advises that the issue has been resolved. If you are still having problems with latency please post in this thread.

Win a thinkTank Retrospective 30 camera bag just by making a post to Fotozones this week! 

 

Please support Fotozones by purchasing your gear from our website advertisers wherever possible. 


#27 Elsa Hoffmann

Elsa Hoffmann

    The humble little lady from Cape Town

  • Moderators
  • 7,722 posts
  • LocationCape Town
  • Edit my pics?:No

Posted 14 June 2012 - 17:04

okay now its also very very slow this side. I must admit that I have other sites that have also been slow especially this morning. my own site is also very slow in loading.
"I drifted into photography like one drifts into prostitution. First I did it to please myself, then I did it to please my friends, and eventually I did it for the money." Philippe Halsman

#28 Fons Baerken

Fons Baerken

    Advanced Member

  • POTW Committee
  • 8,530 posts
  • LocationNederland
  • Edit my pics?:Ask Me

Posted 14 June 2012 - 19:09

The frontpage has become odd with the white inner frame for topics and have left the timeline

#29 nfoto

nfoto

    Fierce Bear of the North

  • Administrators
  • 16,417 posts
  • LocationOslo, Norway
  • Edit my pics?:No

Posted 14 June 2012 - 19:12

Same sight here. Not pretty.
Bjørn

#30 helioer

helioer

    Advanced Member

  • Life Member
  • 452 posts
  • LocationHelsinki

Posted 14 June 2012 - 19:17

No problems here (using Safari on iPad)

Erkki

D3s, D3, D200, D70
FX: Nikon 14-24/2.8G, 24-70/2.8G, 28/1.8G, 70-200/2.8G VR, 300/2.8G VR, 60/2.8D+105/2.8D micro, 85/1.4D, 16/2.8D, 50/1.4G, 500/8 reflex C, Sigma 8/3.5 EX, 12-24 EX, 150/2.8 OS EX...
TC: TC-14 E II, TC-17 E II, TC-20 E III
DX: 10.5/2.8, 18-70, 18-200
4*SB800's, R1C1 kit with 3*SB-R200, YN-622 kit (TX+4*RC)...


#31 Elsa Hoffmann

Elsa Hoffmann

    The humble little lady from Cape Town

  • Moderators
  • 7,722 posts
  • LocationCape Town
  • Edit my pics?:No

Posted 14 June 2012 - 19:21

ja white thing in the middle looks very odd
"I drifted into photography like one drifts into prostitution. First I did it to please myself, then I did it to please my friends, and eventually I did it for the money." Philippe Halsman

#32 frankv

frankv

    I'm in it for the music!

  • Life Member
  • 298 posts
  • LocationTromsø, Norway
  • Edit my pics?:Yes

Posted 14 June 2012 - 19:39

ja white thing in the middle looks very odd


Agreed!

-frank-

#33 Almass

Almass

    JMJ

  • Life Member
  • 708 posts
  • LocationLondon
  • Edit my pics?:No

Posted 14 June 2012 - 20:14

Yeah, what's up with the white thingy?!!

What has it got to do witht the site slow loading or not?

It should not have affected it.
It's the picture not the pixels.

#34 Longhiker

Longhiker

    Advanced Member

  • Life Member
  • 3,510 posts
  • LocationOregon
  • Edit my pics?:Yes

Posted 14 June 2012 - 21:20

Another thing, the home page does not appear to be updating. The stack of posts has not changed for quite a while as a new post does not go to the top of the list. Good luck Dallas.
There is nothing worse than a brilliant image of a fuzzy concept. - Ansel Adams

#35 danishmishra

danishmishra

    Advanced Member

  • Life Member
  • 219 posts
  • LocationBath, Somerset
  • Edit my pics?:Ask Me

Posted 14 June 2012 - 21:39

Site is loading properly but as others mentioned, the discussion topic block has white background now. And it is very odd. Posts are being updated on my site so no issues there, well I think now posts also have some issues. Stack of posts isn't changing.

Posted Image

Edited by danishmishra, 14 June 2012 - 21:49 .

Danish Mishra

#36 Ann

Ann

    Professional Photographer

  • Life Member
  • 9,833 posts
  • LocationNew York State
  • Edit my pics?:No

Posted 14 June 2012 - 22:17

The Home page is displaying the same way here as is shown in Danish's screenshot — other pages seem to be normal.
Speed is fine.

#37 Akira

Akira

    Homo jezoensis

  • Life Member
  • 4,779 posts
  • LocationTokyo
  • Edit my pics?:Yes

Posted 14 June 2012 - 23:40

Once entered each thread, the response feels normal now. But the loading of the home page and log-in procedure are still slow. I also noticed that the "New Discussion Topics" section is displayed differently. It doesn't look odd, but if Dallas has not changed the design at all within a couple of days, I would say it is not normal.

I've also noticed that the threads shown in the "New Discussion Topics" are the threads in order of the initiation, not in order of the latest posts.

Edited by Akira, 15 June 2012 - 00:45 .

"The eye is blind if the mind is absent." - Confucius

http://www.flickr.co...tos/akiraphoto/

#38 Dallas

Dallas

    Fotozones Owner

  • Administrators
  • 17,756 posts
  • LocationDurban, South Africa
  • Edit my pics?:Yes

Posted 15 June 2012 - 06:04

Those of you complaining about white blobs have been sitting in the dark for too long. Come out into the sunshine where the fun people play. :sungum:

New Discussion Topics is a content feed block I created to display the latest topics added to the site, not the most recent posts. Unfortunately I forgot to check this block for CSS which is why you saw the background as white and not your comforting darkness. I, of course, only use the proper default theme as that is the way the site is supposed to look. ;)

Anyway, I have put back the old block for now, but I will be developing this to be more functional, ie. it will have more clickable links and will show the first few lines of the post itself, amongst other things. The filter remains that it will show the most recently added topics at the top of the list. It won't bump up old topics on that list because that is not its function. It is there to show visitors to the site what new topics have been added to the database, not what replies have been added to old topics. To see new replies you should be using the View New Content link and its auxiliary filters. It also serves as a reminder that you all need to be making more new topics if you don't see things changing on it often enough.

Regarding the problems of yesterday, rest assured that these had nothing at all to do with the change to the home page, or the test home page I am busy working on. Our box is housed at The Planet, which is a massive data centre in Houston. Yesterday they did some emergency maintenance to their UPS systems and I am guessing that somehow something didn't boot up properly after they did that, causing the problems we were experiencing with trying to keep track of the server. They have posted that the issues are fixed, so if any of you are still having difficulty reaching the site I suspect that it might be related to your ISP network. All seems good from where I am sitting at the present time.

Win a thinkTank Retrospective 30 camera bag just by making a post to Fotozones this week! 

 

Please support Fotozones by purchasing your gear from our website advertisers wherever possible. 


#39 Fons Baerken

Fons Baerken

    Advanced Member

  • POTW Committee
  • 8,530 posts
  • LocationNederland
  • Edit my pics?:Ask Me

Posted 15 June 2012 - 07:16

Still the timeline is not updating properly.

#40 Dallas

Dallas

    Fotozones Owner

  • Administrators
  • 17,756 posts
  • LocationDurban, South Africa
  • Edit my pics?:Yes

Posted 15 June 2012 - 10:49

Still the timeline is not updating properly.


Is is doing what it is supposed to do now, unlike previously when it was showing bumped topics. Now it shows new topics as they are posted chronologically. To get the view of bumped posts you need to use the View New Content link.

Win a thinkTank Retrospective 30 camera bag just by making a post to Fotozones this week! 

 

Please support Fotozones by purchasing your gear from our website advertisers wherever possible. 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users